Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ amavis postfix pyzor dcc problems

Posted by: incrediblesulk Apr 19 2009, 10:33 PM

Hi,

I'm having problems with sasl authenticated mail getting spam flagged after getting hits from pyzor and dcc, which I noticed after sending test mail from an authenticated client to a separate user on my server.

ALL_TRUSTED=-1.44,
DCC_CHECK=1.37, DIGEST_MULTIPLE=0.001, HTML_MESSAGE=0.001,
PYZOR_CHECK=2.834, TVD_RCVD_SINGLE=0.303, TVD_SPACE_RATIO=2.899]

The TVD_SPACE_RATIO hit I understand as I just sent a mail with test subject and test body, but pyzor and dcc are a bit worrying.

I'm not clued up on how pyzor or dcc work, but installed them as I figured extra spam protection was good.. anybody who can help me out and suggest why this might be happening?

Also, I'm trying to figure out how to get amavisd-new to sign authenticated sasl mail. It's signing mail sent from internal networks fine, but sasl users it ignores completely. The howto guide on the amavis site suggests special configuration needs to be done but doesn't seem to explain how.. Anybody can give me any pointers?

Cheers,
David

Posted by: incrediblesulk Apr 19 2009, 10:44 PM

Sorry, should have looked properly before asking, I see that pyzor and dcc flag based on checksums, so my message with test subject/test body were no doubt flagged due to this.

IF anybody can help me out on sasl -> dkim signing with amavisd-new though I'd appreciate it

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)