Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Ubuntu 8.10

Posted by: JTB77 Apr 11 2009, 09:28 PM

I tried installing form the link in firefox and from Adobe.version 10.0.22.87 linux distro drop down menu .deb for ubuntu. i try to install and i get error wrong arch (i386)?

Any help greatly appriciated I just dumped windows.

thx

JTB77

Posted by: michaelk Apr 12 2009, 09:51 AM

What version of Ubuntu are you running?
http://www.psychocats.net/ubuntu/flash

Posted by: JTB77 Apr 16 2009, 01:09 AM

QUOTE (JTB77 @ Apr 11 2009, 09:28 PM) *
I tried installing form the link in firefox and from Adobe.version 10.0.22.87 linux distro drop down menu .deb for ubuntu. i try to install and i get error wrong arch (i386)?

Any help greatly appriciated I just dumped windows.

thx

JTB77

UBUNTU 8.10 64 version

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)