Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Can't run programs in terminal anymore

Posted by: Mina Dec 19 2008, 11:59 PM

I usually run Firefox 3.0 using a terminal, but lately, when I try to do that, the terminal pops up and then quickly closes itself.

I tried getting rid of Firefox and switching to another browser (Opera), but I still have the exact same problem.

What do I do?


Posted by: michaelk Dec 20 2008, 12:07 PM

What linux distribution are you running?
What about other applications, do they run from a terminal?
Have you looked at any logs?

Posted by: Mina Dec 20 2008, 10:10 PM

I'm using Redhat... one of the older versions, it's 3.0, I think.

I tried running a different aplication in a terminal, but the same thing happened, it just closed itself.

Posted by: michaelk Dec 24 2008, 11:52 AM

Interesting problem. I assume you have restarted the computer and or x.

Posted by: Mina Dec 25 2008, 11:39 PM

Yes, I restarted the computer several times.

and I've shut it down too, but I'm still having the same problem.

I can't even find any reason for this to be happening because nothing else is any different except for the terminals.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)