Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Updates Problem

Posted by: studentbob Jun 30 2008, 12:02 PM

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
This is what I get when I try to download my automatic updates. I think it's got something to do with java which has never worked properly. Can anyone help me bearing in mind I am not fully conversant with all the terminology ?
Thanks

Posted by: studentbob Jun 30 2008, 12:32 PM

QUOTE (studentbob @ Jun 30 2008, 12:02 PM) *
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.
This is what I get when I try to download my automatic updates. I think it's got something to do with java which has never worked properly. Can anyone help me bearing in mind I am not fully conversant with all the terminology ?
Thanks

I tried dpkg --configure and it says I need superuser priviledge. Can anyone tell me what this means ?

Posted by: arochester Jun 30 2008, 02:20 PM

It means input: sudo dpkg --configure -a

Sudo will give you superuser privileges.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)