Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Kernel Error

Posted by: Brandonkoeks Mar 18 2008, 01:03 PM

Hey guys. I've really been battling to install my Linux operating system. This problem is so weird for me because i never ever had it before. Well when I tried to reinstall it gave this error =

Mount: error 6 mounting ext3 flags default
well, retrying without the options flags
Mount: error mounting ext3
well, retrying read-only without any flag
Mount: error mounting ext3
Initrd finished
Freeing unused kernel memory: 264k freed
Kernel Panic - Not syncing: No init found. Try passing init= option to kernel.
(Then it just freezes)

Version of Linux: Mandriva Linux 2005 Limited edition (Can't download any other version, since I have a cap limit)
Hard Drive: 40g ATA

File systems=
hdb1 for the filesystem /
hdb5 for the swap I believe
hdb6 and this is my /home

I've only tried to reinstall 10 times XD

Please can someone help me.
Brandon Koekemoer

Powered by Invision Power Board (
© Invision Power Services (