Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Ipchains Incompatible

Posted by: fabio Oct 8 2002, 10:30 AM

Hi,

I have just installed the new Mandrake 9.0 and am having troubles trying to get ipchains to work.
The kernel that comes with Mandrake 9.09 is 2.4.19 and when I try to run an Ipchains command it gives me the following error:
ipchains: Incompatible with this kernel.

What do I do? The previous version of Mandrake worked fine.

Fabio

Posted by: joey Oct 8 2002, 11:32 AM

Hello,

You need to use IPtables instead of IPChains.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)