Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Installing Linux

Posted by: Ebenezer Oct 1 2002, 11:19 PM

Hi everyone,

I'm new too the linux world....trying to push away from microsoft. Recently, i just downloaded mandrake linux 9 ( and i have copies of mandrake 8.2) I made an attempt to install both, but i've ran into problems before I have even started. First, I am running windoze xp pro. NTFS format. I have tried to partician using partician magic 7, but i keep getting an error (1513) and the partitianing will not complete. I figured i would try to by pass this and use the particianing tool in mandrake---still no luck

I set my boot sequence to boot from the cd first, but when i restart the computer, the cdrom doens't seem to recognize the linux cd. I thought maybe there was somethign wrong with the cdrom, so i tried this with the windows xp cd....the windows xp cd booted fine. I read some of linux's help and decided to create a 3.5" boot disk. I did this and linux booted when i restarted; however when it was time for it too read off the cd rom. It says that it cannot find installation setup files on the cd. i tried to use my cdburner/reader to boot the cd and still the same problem. This problem gets very fustrating after hours of troubleshooting and still i've got nowhere. I have tried to boot both versions of mandrake and i get nothing. I know the cd's are fine and the have boot records on them because they show up in windows "my computer" and also they are the same cd's that were used to install linux on a cousin's computer....but i just can't understand why neither one of my cdroms will not boot from the linux cd...windows boots fine....

one of the cdroms is a sony 16X dvd...and the other is an asus 40x/12x/40x...i woudl appreciate any replys ...thanks

Posted by: theio Oct 2 2002, 01:39 AM

Did you download the ISO image or the packages? so basicly did you download one big file or maybe in mandrakes case 3 big files or a bunch of small ones?

Posted by: Ebenezer Oct 2 2002, 09:25 AM

i downloaded 3 .rar's

i also tried the cd's in windows...and as soon as i put the cd in the cdrom....windows found it ...and the opening linux screen tutorial came up...

Posted by: joey Oct 2 2002, 09:35 AM

just because windows found it does not mean the cd is bootable.

how big were the rar's that you downloaded?

The ISO's are about 700 megs each (there were 3) on the FTP site.

Posted by: Ebenezer Oct 2 2002, 10:34 PM

yeah each .rar was approximately 700mb

Posted by: Ebenezer Oct 2 2002, 10:48 PM

ok i tried the cd's in another computer...and they woudln't recognize them at the restarting of the computer....so how do i get the cd's too boot? i downloaded the .rar packages (3) ....but i must not be burning the cd's right...i have nero burning rom 5...clone cd 4.??....and i'm running windows xp...what would be the way to burn the cds?

Posted by: Hemant Oct 18 2002, 05:02 PM

dear friend...
it appears that ur cd is not bootable.try to download it again.or better
u get a cd from a friend.set the boot priority order as
floppy drive
cd rom
hard disk
i think that this will fix ur problem.

Posted by: joey Oct 18 2002, 05:28 PM

What exactly is on the cd.

Open it in windows, is it just the one .rar file on the cd or did it create a bunch of files/directories?

Posted by: jmhiggins Oct 19 2002, 08:54 PM

I think maybe the rars you downloaded might have messed with the image in some way. Download the ISOs from these mirrors:

http://www.linux-mandrake.com/en/ftptmp/1035078721.7d7c72d3d45ac717e22cd34921b3e1de.php#iso

Posted by: Phydeaux Oct 19 2002, 11:07 PM

I would guess you downloaded them to hard drive and then burned a disk.
I don't know anything about mandrake - but did you create a linux partition on the CD? Did you get any underruns? I'd try burning doing a checksum on the images you downloaded.. and then reburn.

Chris

Posted by: linuxnoob Oct 23 2002, 11:15 AM

how do you set it to boot from the floppy anyways? I am having similar problems but i do not think my computer is set to boot from the floppy drive. Do you do it in that cmos thing?? (im really new)

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)