Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Netgearma311 Wireless And Linux

Posted by: deech Oct 20 2002, 04:44 PM

I recently bought a Netgear MA311 wireless PCI Card.

This card is not officially supported by Netgear.
I then downloaded the Wireless Tools and Extensions and the pcmcia-cs packages and installed them.

The card still does not work. What I mean is that it is not recognized at boot time and I cannot for a ethx device that matches it.

I understand the replacing the card with one that is supported on Linux is the quickest solution but I would really like to take a good shot at fixing my present problem before I do that.

I understand that I am not very specific, so I hope you will guide me by asking for clarification. I am linux newbie, so I don't know what pertinent debug information to give.

All your help is appreciated....

Sincerly,
Deech

Posted by: deech Oct 21 2002, 06:17 AM

Good day,

I have made some progress sifting through debug information on my machine.

In new developments,
I checked /var/log/messages/ and it said:
Linux PCMCIA Card Services 3.2.1
Kernel Build 2.4.19 #1 SMP Thu OCt 17
options [pci] [cardbus] [apm]
Intel ISA/PCI/Cardbus PCIC p;robe:
no bridges found.


I am not sure what this error means but it seems to be at the heart of my
problem. Does anyone have any ideas?

Advice is much appreciated...

Deech

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)