Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Inatalled Linux Mint 18.3 Slylvia Cinnammon Edition on Laptop

Posted by: bjacobsonny Jan 7 2018, 11:53 AM

I just installed Linux Mint on my laptop to replace Windows 8.1, which was running very slowly. The steps I used to install were formatting and wiping my hard drive using Parted Magic, then installing Linux Mint from a bootable USB I created. The install seems to have been successful, but when I try to boot from the hard drive I get a message "checking media presence no media present."

I'd really appreciate any help anyone can provide. I'm sure there are a lot of additional details that I can provide that would be helpful, but I need some guidance here as I am a true newbie. Thanks in advance!

Posted by: bjacobsonny Jan 7 2018, 07:12 PM

QUOTE (bjacobsonny @ Jan 7 2018, 11:53 AM) *
I just installed Linux Mint on my laptop to replace Windows 8.1, which was running very slowly. The steps I used to install were formatting and wiping my hard drive using Parted Magic, then installing Linux Mint from a bootable USB I created. The install seems to have been successful, but when I try to boot from the hard drive I get a message "checking media presence no media present."

I'd really appreciate any help anyone can provide. I'm sure there are a lot of additional details that I can provide that would be helpful, but I need some guidance here as I am a true newbie. Thanks in advance!


UPDATE: After searching around the internet for some solutions, I tried running Ubuntu Boot Repair through the terminal. It didn't fix my issue, but it did generate a log with what is probably lots of helpful info on the specifics of my system. It can be found here: https://paste.ubuntu.com/26341864/

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)