Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Manual fsck?

Posted by: Christina Dec 2 2016, 08:17 AM

I recently upgraded Ubuntu to latest version. Yesterday it disconnected from internet so I tried to restart. It comes up with this:
GNU GRUB Version 2.02~beta2-36ubuntu3.2
/dev/sda1 contains a file system with errors, check forced.
Inodes that were part of a corrupted orphan link list found
/dev/sda1: UNEXPECTED INCONSISTENCY; Run fsck MANUALLY (i.e., without -a or -p options)
fsck exited with status code 4
The root file system on /dev/sda1 requires a manual fsck
BusyBox v1.22.1 (Ubuntu1:1.22.0-15 ubuntu1) Built in shell (ash)

Please help. I don't have to reinstall and lose anything on my laptop.

Posted by: ehsan Jun 20 2017, 08:31 AM

I have same problem, somebody please help me.

https://seofox.ir


Posted by: Christina Jun 27 2017, 12:55 PM

QUOTE (ehsan @ Jun 20 2017, 08:31 AM) *
I have same problem, somebody please help me.
https://seofox.ir


Type fsck /dev/sda1 and hit enter. It will go through a whole bunch of stuff and whenever it asks about fixing something hit y.
Make sure there is a space between fsck and /

Another forum you can go to is linux.org they are very good about helping.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)