Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Trying to install AMD fglrx legacy driver, requires dependencies

Posted by: cpufreak101 Feb 1 2016, 08:19 PM

so, hopefully 3rd time's the charm (1st time nobody wanted to help and the 2nd time i was chased out of the community) so i'm trying to install the amd proprietary legacy driver to try to get steam working on my laptop, i have gotten so far as to requiring the following dependencies:
xorg-video-abi-12 which is a virtual package. or
xorg-video-abi-11 which is a virtual package. or
xorg-video-abi-10 which is a virtual package. or
xorg-video-abi-8 which is a virtual package. or
xorg-video-abi-6.0 which is a virtual package.
can anybody actually give some help for once?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)