Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ I am stuck on USB boot, please help if possible

Posted by: usbfail Sep 12 2015, 07:28 PM

Hey I cant figure out how to fix this issue and was hoping someone here could help, I tried installing linux mint off a usb, i did that part ok and booted up the os, with the install disk on the desktop, when I tried to install that I got an error that said "

The 'grub-efi-amd64-signed' package failed to install into /target/. Without the GRUB boot loader, the installed system will not boot.

then I wasnt able to get into windows, I removed the usb and booted only to be in a bios menu where I had nothing to boot with, when I put the usb back in it booted, i looked online on how to install and run boot repair and got "GPT detected. Please create a BIOS-Boot partition (>1MB, unformatted filesystem, bios_grub flag). This can be performed via tools such as Gparted. Then try again." so I did the help by forum option and got" paste2.org/xD9IAG2s

Please help

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)