Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Linux Mint livebootUSB Boot Error (pre-installation)

Posted by: shwang Jul 27 2014, 01:27 AM

Hello all,

This is my first post so I'll do my best - let me know if you need more or less information.

I'm trying to boot up Linux Mint for the first time on my 5 year old computer, but I have not gotten past the initial boot from the liveUSB image.

system information:
Existing OS: Windows Vista 64-bit Home Premium
Model: Dell XPS 630i
Processor: 4 cores of Intel Core 2 Quad CPU Q9400 @ 2.66GHz
BIOS: Dell 1.0.13
RAM: 6.00 GB
GPU: NVidia Geforce 9800GT
Disk Space: 305/594 GB Free

The USB drive I'm using is an ADATA S102 16GB USB3.0 stick. I tested it on a friend's computer, and it boots up perfectly fine. However, on my computer I end up with the error "rootfs image is not initramfs (LZMA data is corrupt); looks like an initrd"
I've encountered many problems (due to my lack of technical knowledge), but I think there's only a few relevant ones:
1. I've had graphics card shutdowns of recent in Vista; the GPU malfunctions were what made me want to install Linux/wipe my hard drive. Sometimes they are brief - crashing the game/browser I'm using, sometimes causing BSOD
2. I originally was unable to start the Linux boot at all - after selecting Start Linux Mint from the boot menu, I would just get some blank screen flashes and then my computer would restart immediately, resulting in an endless cycle (unless I changed boot orders)
To solve #2, I had to add nomodeset nosplash (and delete quietsplash --) to the boot command line in order to see the error I ended up with, which would come after a wall of text I do not understand.

I would appreciate any help if possible! At this point, I'm nearing just reformatting out my hard drive, cleaning out internal components, and then trying again and hoping for the best (and probably ending up with a dead computer).


Posted by: shwang Aug 3 2014, 12:13 AM

UPDATE:

I'm now - keep in mind I am not a programmer (or even tech savvy) in the least sense - fairly sure that the problem is due to the interaction between my BIOS, hardware, and the distributions themselves (or GRUB, rather).

To reach that conclusion, I've since tried multiple:
installers - universal usb installer (pendrivelinux), rufus, unetbootin, various other apps (even windows) and Free ISO burner, imgburn, and windows for the DVDs
mediums - usb 3.0, usb 2.0, various USB sticks, DVD-RW, DVD-R, CD-RW, DVD+R
linux distros - Mint Qiana 64-bit + 32-bit, Ubuntu 64-bit + 32-bit
mirror for downloading - via linux mint website: 3 mirrors to be exact
edits to command line - nomodeset, nvidiamodeset=0, nvidia.noaccel=1, and nosplash

Since my last post, I have also cleaned my computer with compressed air and wiping (it still boots up fine and system benchmarks are better). I also decided to go ahead and wipe my hard drive with UltibootCD (active killdisk), so I have no more OS at all.

Any help would be appreciated! error is copied below:

"rootfs image is not initramfs (LZMA data is corrupt); looks like an initrd"

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)