Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ WiFi link

Posted by: ManxJohn Mar 8 2013, 09:58 AM

I installed Linux Ubuntu 12.04 some months ago and all has been working fine until about a week ago. I am using a Dell Studio laptop via a wireless router. I accidentally tried to access the internet with the router switched off. Initially, I clicked in the wireless logo and toggled in on and then off, before realising that the router was switched off.
I powered up the router and expected it to automatically connect as it had done before. The authentification screen appeared, so I put the password in. After about 30 seconds it asked for it again.... And again and again. In the end I gave up and connected directly.

So I decided to tell it 'forget' my network, with a view to starting again. Still no joy - it just asks for authentification for ALL the local routers, including mine!! It doesn't need to be networked - but it needs to use the same router. Any suggestions, please? The repeated requests for authentification make it difficult to use....

Posted by: michaelk Mar 9 2013, 07:35 AM

How did you tell it to forget the network? Are you using network manager?

Posted by: ManxJohn Mar 9 2013, 10:02 AM

QUOTE (michaelk @ Mar 9 2013, 12:35 PM) *
How did you tell it to forget the network? Are you using network manager?

Not sure, but probably. I clicked on an icon on the task bar and found a dropdown menu with about 9 options. This later also allowed me to disable the wireless connection which at least stopped the repeated demands to enter the password.
As you will have gathered, I'm new to Linux! I have several computers currently in use, with W7 and XP, but wanted to learn about Linux, and to (hopefully) have a more reliable & robust system for my financial affairs. Whilst the WiFi link is not essential (arguably better without it), I would at least like to have the choice, and understand what I accidentally did to upset what was previously a satisfactory connection.
My Netbook still works OK with the wireless link, so I don't think that the problem lies there.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)