Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Linux to Windows Problem

Posted by: ontpol Jan 24 2013, 10:35 PM

I have a question that deals primarily with Windows products. I know this site is for Linux users (and I'm one) but my problems is with Windows.

First I have been using Linux Mint for the past three years. I love that operating system and I'm always happy to re-instal the new version every six months. However, from time to time I need to get a new computer or laptop. I like to sell my used laptop or computer on Ebay.

In order to sell them, I prefer to re-install the Windows operating system that was on the unit initially. (It reached a higher price on Ebay that way)

Prior to swicthing to Linux, I used to re-install Windows XP regularly using an installation disk on many of my computers.

Lately, I decided to sell my laptop on Ebay and re-install Windows 7 prior to post it on the auction site.

I downloaded an .ISO from a Torrent. I burnt that .iso on a DVD to create an installation disk. It failed to work. It initialy started to instal but soon after it failed. I tried looking into the reason why online but didn't find much information. I tried the same .ISO an a few other DVDs thinking it could simply have been a bad copy or burnt too fast. Still it did not work. I downloaded other Windows 7 versions again on different DVDs. Same problems. I decided to put the .iso on a USB plug and install the .iso as an instalation USB. Again, it did not work despite trying different .iso's and different softwares in order to create that USB installation. I thought it could have been the fact that Linux Mint was installed on ext2 or ext3 therefore, I formatted the harddrive in NTSF in order to try it that way. Still, it would not work. The plug appears not to be detected and it simply goes to Linux Mint. (Well after I formated in NTSF it does not go to Linux anymore but it fails nonetheless). I get simply a DOS message about missing GRUB.
Many of you might suspect the booting sequence not being changed on the BIOS. I changed the booting sequence to make sure the USB and DVD-ROM are higher in hierarchy than the Harddrive.

What am I missing? I'm lost. I can't think about anything else to try. On a side note, I decided to re-instal Linux Mint on that NTSF formatted harddrive. I simply created a USB installation with an .ISO and Linux Mint installed without problem.

Why can't I installed a version of Windows 7 on that laptop?

Posted by: michaelk Jan 26 2013, 07:16 PM

What was the error when the windows installer failed? I've read where having linux partitions might cause similar problems but formatting using NTFS should fix that problem. Is the partition ID set to NTFS? Some linux formatting tools do not automatically update the ID. You also might need to wipe grub from the MBR too. With a live CD you can run the dd command. Change /dev/sda to the actual device if different.

dd if=/dev/zero of=/dev/sda bs=446 count=1

Powered by Invision Power Board (
© Invision Power Services (