Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ No Operating system found

Posted by: TrackBack Jan 22 2013, 09:20 PM

Hello I'm running on a VAIO E Series, Windows 8 64-Bit OS my specs are:

CPU: Intel core i5-321M 2.50GHz
RAM: 4GB
System Model: SVE15125CXS
BIOS: R0150D5
Graphics Chip: Intel HD graphics 4000 1664MB

I've been trying (for about 3 days now) to install a Linux OS onto this computer via a USB flash drive with no success. Iv also looked up just about everything that is available online to try and help me with this problem (Forum posts, Blogs, Wikis, etc...) nothing iv found has helped me with this. Im trying to dual install Kubuntu with my Windows 8 so i can get into a daily routine of using an easy Linux OS to reach my goal of being able to use BackTrack without fumbling over the GUI like a moron.

Things Iv tried:
*Iv used multiple USB's from 1GB Patheons, 4GB Skatedrives, to 16GB TravelDrives. So i doubt the problem's with the USB drives. Plus i was able to download Ubuntu onto an older PC, But failed with the "No Operating system found" on this one.

*Iv used different kinds of USB mounters like unetbootin, Yumi, and Universal USB installer.

*Iv checked my boot menu and one of the options was boot from USB/CD, so i would imagine that it can run off a USB and yes i have removed all other USB drives and removed any CDs.

*Iv used different Linux Distros: ubuntu, Kubuntu Mint and backtrack, all with the same outcome.

I usually don't resort to begging on forums, instead would search for answers rather then asking but this is becoming a major pain and I'm to inexperienced enough to solve this on my own. Any and all help in resolving this problem would be greatly appreciated! If there is anymore information i can give to help resolve this problem just ask.

Posted by: michaelk Jan 23 2013, 02:33 PM

You have not provided any real information except it does not work...

So what happens when try booting from a USB drive?
Are you able to access the BIOS and set the USB drive as the first boot device?

I can only guess that on the older computer you did not install the boot loader to the correct drive.

Posted by: TrackBack Jan 23 2013, 06:51 PM

I shutdown the computer reboot pressing the F11 button till i get to the BIOs screen then select boot from multimedia (either USB or CD) it restarts boots up then the screen goes black. A split second later at the top left is says Operating system not found. If i hit any button it just starts repeating it like this
Operating System Not Found.
Operating System Not Found.
Operating System Not Found.
I then have to press Ctrl, Alt, Delete, and it boots Windows 8 normally.

Posted by: michaelk Jan 24 2013, 07:31 AM

How did you create the flash drive? Please post the link.

Posted by: TrackBack Jan 24 2013, 11:46 AM

I used mutliple programs
https://unetbootin.sourceforge.net/
https://www.pendrivelinux.com/yumi-multiboot-usb-creator/
https://www.pendrivelinux.com/install-and-boot-ultimate-boot-cd-ubcd-from-a-usb-device/
I just followed the instructions.
I don't really know if that the problem because on my old computer i was able to install Ubuntu with a flash drive and i tried that exact flash drive on this computer and it failed or does it matter when using different computers.
take the s out of https.

Posted by: michaelk Jan 24 2013, 12:26 PM

I might be due to UEFI. Is there anything in the BIOS to turn off secure boot?

Posted by: TrackBack Jan 24 2013, 03:16 PM

yes i can turn off secure boot and make changes to the UEFI.

Posted by: TrackBack Jan 24 2013, 03:51 PM

Ah got it i set my boot type to legacy im guessing kubuntu isnt set up to use UEFI. Thanks michaelk I was worried that i would never find a solution to this problem.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)