Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Difficulty installing Open Astro on Ubuntu 12.04

Posted by: michaelas Sep 30 2012, 02:12 PM

Hi
I am a Linux Newbie. I just installed Ubuntu v 12.04.1, having tried out Suse Linux back in 2008. Currently using Windows 7, and wanting to get away from it.

I am trying to install Open Astro v 1.1.25 via the download page.
I have managed to download the software (I think), as the file is in the Software Center, but am unclear about how to install it.
When I tried opening through the Ubuntu Software Center (double click on the file) I get a page describing the openastro features, with the following message:
Dependency is not satisfiable: python 2.6
ERROR

On the Astro download page, under Ubuntu, it lists three links, for Maverick, Natty, and Oneiric. Since I have Ubuntu v 12.04, I wasn't sure which to pick, so I clicked on Oneiric (under I-386, with the other two choices being AMD 64, and LPLA), I have an AMD processor, but it is not 64 (32 I think). Anyway, I went to the Terminal and typed in the following commands listed at the bottom of the download page (see openastro link above):

wget https://launchpad.net/~pellesimon/+a...25.orig.tar.gz

tar -xzf openastro.org_1.1.25.orig.tar.gz

cd openastro.org-1.1.25.orig

sudo ./setup.py install

It seemed to download everything fine, and then I found the file on the software page when I searched for it, and it was also in my dash folder. But then I got the error message.

Is Python the problem?

Anyone know where I can go from here?
Thanks for your help.

Hope this is the right forum. Sorry if it's confusing.

M

Posted by: michaelk Sep 30 2012, 04:25 PM

I do not know the specific differences between 11.10 (Oneiric) and 12.04 so I can not say if what you downloaded will work. You can verify using the software center if the dependencies are installed.

www.openastro.org/?Download#GenericLinux

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)