Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Technical Support _ Netgear WPN11 wireless usb dongle help

Posted by: benmsamuels Mar 25 2012, 02:42 PM


This is my first post. I am a noob and getting my hands dirty with linux for the first time.

I'm setting up an old computer with ubuntu for my young son and am too far from the router to connect with a cable so I picked up a used Netgear WPN11 device really cheap. I used the excellent tutorial at (won't let me post the link but if you search for "linux wpn11" you'll find it at onlyforgeeks dot net) to install drivers and it worked. This felt like a miracle. Then I installed updates and restarted and now I can't get it to work.

To summarize the installation process, it involved installing ndiswrapper and using the windows drivers for the device. Here are the main commands I then used (for full details see the link, I followed the instructions precisely):

sudo ndiswrapper -i netwpn11.inf

sudo depmod -a

sudo ndiswrapper -m

sudo modprobe ndiswrapper

finally, I added a line saying "ndiswrapper" to ‘/etc/modules’

This worked like a charm. But, after the update and restart- nothing. The blue light is still on on the device. When I try

ndiswrapper -l

I get

netwpn11 : driver installed
device (1385:5F01) present

So, I tried following all the installation instruction again, worrying that this might work or it might be a huge mistake that could cause problems later. It didn't work and I've run out of things to try so I'm asking for help. I did notice one thing that might be part of the problem when I was retrying the steps. When I typed

sudo ndiswrapper -m

the instructions said I should get back

adding “alias wlan0 ndiswrapper” to /etc/modprobe.d/ndiswrapper …

but what I actually got back was

adding “alias wlan0 ndiswrapper” to /etc/modules.conf ...

Thanks in advance for any suggestions!


Posted by: benmsamuels Mar 27 2012, 02:11 PM

a couple days later and I haven't made any progress... anyone have an idea?


Powered by Invision Power Board (
© Invision Power Services (