Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ General Discussion _ Wireless Internet Connection

Posted by: pondwaterboy May 24 2008, 12:36 PM

Hello!

I've encountered a problem in that I've just installed Ubuntu and I'm trying to get my wireless internet to work. My network card can find all the wireless networks in range but when I try to connect to mine it refuses to accept the network key. I think the key is 64 bit ASCII but it seems that there is the wrong amount of characters in the keys that I have and so it won't let me get onto the network. It just sits there trying to connect. I tried using the keys with the passphrase option and the hex option too but none of it seems to work.

It may very well be something to do with IP addresses...I'm not sure.

Can anybody help please?

Thanks!

Posted by: michaelk May 25 2008, 04:13 PM

Are you using WEP or WPA?
Have you tried connecting to you network unencypted just to see if your wireless connections works?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)