Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ General Discussion _ adsl-start problem

Posted by: .™PãRIKRåMå™. Mar 24 2006, 06:52 AM

Hi fellow users,
A couple of months bakc i installed RH9 and successfully configured a adsl connection using the Roaring Penguin rp-pppoe-3.7 source.
After typing adsl-start the connection would be up in no time and i could surf properly. Untill today morning when i tried to run the same command i am getting this wierd error which makes no sense to me , all i can guess from what has happened is that probably adsl-start script is corrupted( i could be wrong)
Ne 1 here has faced a similar problem or has a solution for this ? ?
The error reads something like this:

[root@localhost src]# adsl-start
/sbin/adsl-start: line 215: 32385 Terminated $CONNECT "$@" >/dev/nu
ll 2>&1


Pls reply soon as i got a Project presentation comming up and need some help on this.

Posted by: Robert83 Mar 24 2006, 09:47 AM

Hi,

please check you /var/log/messages log file, to see what it logs when you type adsl-start , it might prove more usefull then this one error.

Sincerely
Robert B

Posted by: .™PãRIKRåMå™. Mar 25 2006, 02:39 AM

WEll this is what i get in /var/log/messages
There were other things also but i guess they were not specific to my problem.
On windows i use Raspppoe to connect to my ISP , just wanna know if i am setting up the right thing in linux.
Heres a link where you can see my Windows connection stats http://ankur.1l.com/winstats.JPG


Mar 25 13:05:50 localhost pppd[11612]: pppd 2.4.1 started by root, uid 0
Mar 25 13:05:50 localhost pppd[11612]: Using interface ppp0
Mar 25 13:05:50 localhost pppd[11612]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:05:50 localhost pppoe[11613]: PPP session is 173 (0xad)
Mar 25 13:05:50 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:05:58 localhost pppd[11612]: Remote message: I don't like you. Go 'way.
Mar 25 13:05:58 localhost pppd[11612]: CHAP authentication failed
Mar 25 13:05:58 localhost pppd[11612]: Connection terminated.
Mar 25 13:05:58 localhost pppoe[11613]: read (asyncReadFromPPP): Session 173: Input/output error
Mar 25 13:05:58 localhost pppoe[11613]: Sent PADT
Mar 25 13:05:58 localhost pppd[11612]: Exit.
Mar 25 13:05:58 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:05:58 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:06:03 localhost pppd[11689]: pppd 2.4.1 started by root, uid 0
Mar 25 13:06:03 localhost pppd[11689]: Using interface ppp0
Mar 25 13:06:03 localhost pppd[11689]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:06:03 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:06:03 localhost pppoe[11690]: PPP session is 252 (0xfc)
Mar 25 13:06:08 localhost pppd[11689]: Remote message: I don't like you. Go 'way.
Mar 25 13:06:08 localhost pppd[11689]: CHAP authentication failed
Mar 25 13:06:08 localhost pppd[11689]: Connection terminated.
Mar 25 13:06:08 localhost pppoe[11690]: read (asyncReadFromPPP): Session 252: Input/output error
Mar 25 13:06:08 localhost pppoe[11690]: Sent PADT
Mar 25 13:06:08 localhost pppd[11689]: Exit.
Mar 25 13:06:08 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:06:08 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:06:13 localhost pppd[11758]: pppd 2.4.1 started by root, uid 0
Mar 25 13:06:13 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:06:13 localhost pppd[11758]: Using interface ppp0
Mar 25 13:06:13 localhost pppd[11758]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:06:13 localhost pppoe[11759]: PPP session is 123 (0x7b)
Mar 25 13:06:16 localhost pppd[11758]: Remote message: I don't like you. Go 'way.
Mar 25 13:06:16 localhost pppd[11758]: CHAP authentication failed
Mar 25 13:06:16 localhost pppd[11758]: Connection terminated.
Mar 25 13:06:16 localhost pppoe[11759]: Session 123 terminated -- received PADT from peer
Mar 25 13:06:16 localhost pppoe[11759]: PADT: Generic-Error: RP-PPPoE: Child pppd process terminated
Mar 25 13:06:16 localhost pppoe[11759]: Sent PADT
Mar 25 13:06:17 localhost pppd[11758]: tcflush failed: Input/output error
Mar 25 13:06:17 localhost pppd[11758]: Exit.
Mar 25 13:06:17 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:06:17 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:06:22 localhost pppd[11802]: pppd 2.4.1 started by root, uid 0
Mar 25 13:06:22 localhost pppd[11802]: Using interface ppp0
Mar 25 13:06:22 localhost pppd[11802]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:06:22 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:06:22 localhost pppoe[11803]: PPP session is 136 (0x88)
Mar 25 13:06:25 localhost pppd[11802]: Remote message: I don't like you. Go 'way.
Mar 25 13:06:25 localhost pppd[11802]: CHAP authentication failed
Mar 25 13:06:25 localhost pppd[11802]: Connection terminated.
Mar 25 13:06:25 localhost pppoe[11803]: read (asyncReadFromPPP): Session 136: Input/output error
Mar 25 13:06:25 localhost pppoe[11803]: Sent PADT
Mar 25 13:06:25 localhost pppd[11802]: Exit.
Mar 25 13:06:25 localhost pppoe-connect: PPPoE connection lost; attempting re-connection.
Mar 25 13:06:25 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:34 localhost pppd[11885]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:34 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:34 localhost pppd[11885]: Using interface ppp0
Mar 25 13:07:34 localhost pppd[11885]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:34 localhost pppoe[11886]: PPP session is 50 (0x32)
Mar 25 13:07:36 localhost pppd[11885]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:36 localhost pppd[11885]: CHAP authentication failed
Mar 25 13:07:36 localhost pppd[11885]: Connection terminated.
Mar 25 13:07:36 localhost pppoe[11886]: Session 50 terminated -- received PADT from peer
Mar 25 13:07:36 localhost pppoe[11886]: PADT: Generic-Error: RP-PPPoE: Child pppd process terminated
Mar 25 13:07:36 localhost pppoe[11886]: Sent PADT
Mar 25 13:07:36 localhost pppd[11885]: Exit.
Mar 25 13:07:36 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:36 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:41 localhost pppd[11947]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:41 localhost pppd[11947]: Using interface ppp0
Mar 25 13:07:41 localhost pppd[11947]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:41 localhost pppoe[11948]: PPP session is 13 (0xd)
Mar 25 13:07:41 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:43 localhost pppd[11947]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:43 localhost pppd[11947]: CHAP authentication failed
Mar 25 13:07:43 localhost pppd[11947]: Connection terminated.
Mar 25 13:07:43 localhost pppoe[11948]: read (asyncReadFromPPP): Session 13: Input/output error
Mar 25 13:07:43 localhost pppoe[11948]: Sent PADT
Mar 25 13:07:43 localhost pppd[11947]: Exit.
Mar 25 13:07:43 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:43 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:48 localhost pppd[12022]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:48 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:48 localhost pppd[12022]: Using interface ppp0
Mar 25 13:07:48 localhost pppd[12022]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:48 localhost pppoe[12023]: PPP session is 240 (0xf0)
Mar 25 13:07:51 localhost pppd[12022]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:51 localhost pppd[12022]: CHAP authentication failed
Mar 25 13:07:51 localhost pppd[12022]: Connection terminated.
Mar 25 13:07:51 localhost pppoe[12023]: read (asyncReadFromPPP): Session 240: Input/output error
Mar 25 13:07:51 localhost pppoe[12023]: Sent PADT
Mar 25 13:07:51 localhost pppd[12022]: Exit.
Mar 25 13:07:51 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:51 localhost /etc/hotplug/net.agent: NET unregister event not supported
Mar 25 13:07:56 localhost pppd[12084]: pppd 2.4.1 started by root, uid 0
Mar 25 13:07:56 localhost pppd[12084]: Using interface ppp0
Mar 25 13:07:56 localhost pppd[12084]: Connect: ppp0 <--> /dev/pts/1
Mar 25 13:07:56 localhost pppoe[12085]: PPP session is 10 (0xa)
Mar 25 13:07:56 localhost /etc/hotplug/net.agent: assuming ppp0 is already up
Mar 25 13:07:58 localhost pppd[12084]: Remote message: I don't like you. Go 'way.
Mar 25 13:07:58 localhost pppd[12084]: CHAP authentication failed
Mar 25 13:07:58 localhost pppd[12084]: Connection terminated.
Mar 25 13:07:58 localhost pppoe[12085]: read (asyncReadFromPPP): Session 10: Input/output error
Mar 25 13:07:58 localhost pppoe[12085]: Sent PADT
Mar 25 13:07:58 localhost pppd[12084]: Exit.
Mar 25 13:07:58 localhost adsl-connect: ADSL connection lost; attempting re-connection.
Mar 25 13:07:58 localhost /etc/hotplug/net.agent: NET unregister event not supported

Posted by: Robert83 Mar 25 2006, 05:37 PM

Hi,

if you can try to connect with a windows computer to that isp, using your password username, and same modem or whatever you use.

but it looks like the problem is at the ISP side.

Sincerely
Robert B

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)