Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ General Discussion _ Windows And Net Use, Net Time Etc....

Posted by: Robert83 Jun 7 2004, 06:19 AM

Hi,

I know this aint got nothin' to do with linux , but this is the General Discussion forum, so I guess I can post it here ...

so the problem is as follows, I have a few win98se win98 computers at my workplace, some of them have net use, net time and some of them don't , I even tried reinstalling one of them by installing win98se on the old win98se again, but still no net use or net time command, it says command not found....(the usual windows error)


so anyone know what do I need in order to get net use and net time to work in win98/win98se ?

Sincerely
Robert B

Posted by: Termina Jun 8 2004, 03:35 AM

Try typing 'net' or 'net /help'

Then try 'net use'.

<.<

I had that problem, and for some reason typing 'net' fixed it. *shrugs*

You could start a religion about some of the weird ways to fix things in windows. happy.gif *offers a goat sacrifice to his 166mhz 98 machine*

Posted by: Robert83 Jun 8 2004, 08:36 AM

hi

that didn't fix it,

I have 4x win98se/win98 computers that for some reason don't have net at all , no net use net time etc...


any other ideas?


Sincerely
Robert B

Posted by: Termina Jun 8 2004, 01:22 PM

O_o

Did 'net' return anything?

Please search your system for a "net.exe"

<.<

That's very weird, especially if it's happening on more than one computer.

I'll upload a net.exe on my website for you to download, maybe that will help you. =D *starts to install 98SE on one of his systems*

Posted by: Robert83 Jun 9 2004, 11:08 AM

May god have mercy on the soul of that idiotic Win98SE , because I wont...

guess what.... C:/WINDOWS/NET.EXE is there, and it's even in autoexec.bat PATH = C:/WINDOWS; etc...etc...etc....

when I type net it says bad command or file name
but when I type c:/windows/net.exe it works....bahhhh


Sincerely
Robert B

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)