Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ General Discussion _ Cannot browse windows shares

Posted by: wahfun Feb 23 2016, 08:10 AM

To replace the windows 7 home software that came on an Acer AO756 netbook with 4gig ram, I recently installed xubuntu 14.04.4 as the operating system. All went well and everything runs well except I cannot access shares I have created on a windows 7 desktop. I have installed hundreds of linux systems and have never encountered this problem. I have checked to ensure all samba files have been installed, I have edited the smb.conf file for dns name resolution and have modified the nsswitch file to include wins. With most distros, that is sufficient but in this case, I cannot browse the windows network via Thunar or directly from the console. I have tried creating a share folder in the media folder and mounting the windows share directly using the mount -t command but that doesn't work. The typical error message I get from thunar is that the share folder cannot be found:connection has timed out. I have tried several other distros both deb and rpm based and was met with the same issue. So, I am thinking that it must have something to do with the laptop itself or perhaps something in windows 7 has changed. To that end, I have double checked the sharing and permissions setup on the windows 7 machine and all are as they should be. I have googled for any issues specific to the AO756 and have found none. So, I am appealing to this forum for help ( I have also posted this in the ubuntu forums as well but no response so far).

thx

Posted by: michaelk Feb 23 2016, 08:29 AM

Just to make sure you have looked at everything.

Make sure if running a firewall that it allows SMB/CIFS traffic of both computers.
Make sure the workgroup name is the same on both computers.
Make sure you are not using windows home group.

Have you tried the following commands.

smclient -L windows_IP_address
or
smbtree

Just press enter when prompted for a password.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)