Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Polls _ Kernel 2.6.0

Posted by: Joey Dec 18 2003, 10:31 PM

Time for another poll, how about some humor served up with this one?

Posted by: Corey Dec 19 2003, 01:35 AM

Well, I've tried several of the test kernels, but never quite ready to put it prime time on my box. I'll stick to 2.4 until about 2.6.10 i'm sure, i never fully moved to 2.4 until I actually had a need to.

Posted by: v.simon Feb 9 2004, 07:05 PM

I'm actually running 2.6.2-mm1 with a couple of patches and handwritten patches on my iBook G4 (otherwise the kernel won't even compile). I also use ReiserFS, and inted to try ReiserFS 4 on this Mac once I have enought time for debugging

By the way, I did'nt got any kernel panic yet... I mean not today! ;o)

Posted by: Jim Mar 30 2004, 12:47 AM

I am killing time right now wile Mandrake 10 updates so I can get my 2.6 kernel all patched up for my dual monitor goodness. So I thought I would pop my head in here and let everyone know because I know you all care so much about me.

I keep thinking about putting linux on my G4 Powerbook but I have never sucked up the guts to do it. I think I will leave my OSX alone for now, what I really want to do is upgrade to 10.3 but I haven't managed to find 70 bucks laying around yet. Maybe when summer hits and I have a job again.

Posted by: Hemant Apr 3 2004, 05:59 PM

I have Kernel-2.6 lying around in my Redhat-9.0 system..
May be i will check it out...but i heard you will need new version of gcc.
is it true..????

Posted by: hughesjr Apr 14 2004, 05:11 AM

I have compiled the 2.6 kernel with gcc-3.2.2-5 from redhat ... but there are a lot of other things you must do to the init scripts, kudzu, the redhat-config scripts, insmod, etc. (to get all the autodetect things to fuction properly and the modules to load properly)

Basically, from a redhat 9 perspective, I broke the 2.4 compatibility when I shifted to a 2.6 kernel.

The system worked ok that way, but it was a pain to shift back to the 2,4 kernel. (in fact, since it was a test box, I deleted everything and reinstalled RH9 again rather than trying to fix it)

Posted by: dlab Jun 17 2004, 05:10 PM

Ha!! Everyone here has only experienced Kernel 2.6.x. I Have on the other hand been in 9! Muahahahaha!


J/K

Posted by: Hemant Jun 28 2004, 12:36 PM

Well.finally i am using kernel-2.6 and the most important thing is ,i don't feel any differance at all. smile.gif

Posted by: themacuser Oct 24 2004, 10:32 AM

Im Running OSX 10.3. What can i say? I lov the interface?


themacuser

Posted by: hughesjr Oct 24 2004, 10:56 AM

Well ... I am using the 2.6 kernel in Debian, Gentoo, Slackware, Fedora, Mandrake, Ubuntu and SUSE now. In fact, the only 2.4 kernel I am still running is on CentOS/WBEL.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)