Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Hardware Support _ Sound Issues Realtek ALC 883 - NO MIC!!!

Posted by: ShesAnArtist Jul 27 2008, 08:12 AM

HI!

I recently bought a Fujitsu Siemens Pi2515 with digital Intel 82801H sound card, chip Realtek ALC883, I have Hardy Heron and the sound works out of the box. But, the sound in the speakers doesnt mute when i plug in headphones and the mic doesnt work.

I have sat for three ays in a row every waking hour trying everything from updating alsas to looking at kernels and changing the model in the modprobe, NOTHING WORKS! Something interesting did happen when I switched the model to mitac in modprobe... I got a mic switch in switches of alsamixer... turning it off fixed so that I could hear exclusively through the headphones. Hm? BUt the sound quality sucked so I witched back to the proper model.

I tried out the mic with Skype test call... I cant hear my voice but if i blow in the mic this sound plays back? I remember tweeking an old laptop some years ago with some settings in a file that tols the computer how high they should set the sound levels of different devices but I cant seem to find the guide again, does anyone recognise this?

Im kind off a hobby nerd so all the info you need and want please explain in steps in terminal. Thanks!

If there is no solution could it be possible to change soundcard? I need skype...

PLEASE help me! My Brain Is Melting!!! :S
Thanks wink.gif // F

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)