Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Hardware Support _ Missing hard drive after aborted pclinuxos installation

Posted by: ronjen011406 Mar 14 2008, 10:35 AM

I have (had) two hard drives on my computer C and D drive. This has been working for years now without any problems. I haven't made any changes and now when I go to "My Computer" only the C drive shows up and no D drive. When I go into "Device Manager" it shows that it's there sometimes. I have tried uninstalling the driver and reinstalling. I have made sure the power cables work on both drives and they do... I have gone through the troubleshooting on the computer but it doesn't help as usual. When it does show up in device manager it says that this device is working properly.. nothing works. This came after I tried to install pclinuxos on my 2nd disk which is drive d. Before I came to the refomatting stage, I decided not to finish the installation. After I rebooted, vista won't detect drive d anymore although it does show up in device manager.

Posted by: michaelk Mar 14 2008, 10:54 AM

It looks like your d: drive is failing. The first thing would be to go to the manufacturer's website and download and run their diagnostics tool.
If you did repartition the drive the partitions IDs might be linux which vista should ignore. What does the Vista disk management tool tell you?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)