Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Hardware Support _ Mounting Netgear MA101 wirless internet adapter.

Posted by: SteveS Feb 8 2008, 12:24 PM

So can anyone help me mount my Netgear MA101 revb wireless internet adapter? I've tried following a step by step how-to guide, but when after i download a driver and try to mount it on my linux pc i get a message saying that the file does not exist. I'm new to linux, so i would really appreciate any help! thank you everyone.

Posted by: michaelk Feb 8 2008, 01:35 PM

Well first of all what linux distribution/version are you running?
Post a link to the how to guide you are using?

In the strict sense of the word a wireless adaper is not "mounted".

Posted by: SteveS Feb 8 2008, 05:17 PM

I am using the Fedora 7.0 package. and this is the url for the how-to page i used: <http://atmelwlandriver.sourceforge.net/howto/howto.html>.

thank you very much for your help!

Posted by: michaelk Feb 9 2008, 07:55 AM

Ok so now what is the step where you get the file not found error?

Posted by: SteveS Feb 9 2008, 09:22 PM

ok so on step 4.1 i try to "decompress a release of the driver" and i run the command: tar jxvf atmelwlandriver.2.1.1.tar.bz2

Then the following appears:

tar: atmelwlandriver.2.1.1.tar.bz2: Cannot open: No such file or directory
tar: Error is not revoerable: exiting now
tar: Child returned status 2
tar: Error exit delayed from previous errors

p.s.
I've also tried using different versions of the driver and the same error message appears.

once again thank you very much for your help.

Posted by: michaelk Feb 10 2008, 09:36 AM

Is the file atmelwlandriver.2.1.1.tar.bz2 in your working directory? Use the command ls to confirm.
Remember that linux is case sensitive. Are you typing in the exact filename?

You can try uncompressing the tar file using the bunzip2 command first.

Posted by: SteveS Feb 10 2008, 05:14 PM

so first of all, i have checked numerous times so i am absolutely sure that the file name is typed in correctly. then, when i run the ls command i do not see the atmelwlandriver.2.1.1.tar.bz2 file anywhere, what appears is as follows:

anaconda-ks.cfg Download Music Public Videos
Desktop install.log nautilus-debug-log.txt scsrun.log
Documents install.log.syslog Pictures Templates

also when i try to decompress the file with the bunzip2 command i get the error:

bunzip2: Can't open input file atmelwlandriver.2.1.1.tar.bz2: No such file or directory.

So where should i go from here?

I can't thank you enough for your help,
Stephen

Posted by: michaelk Feb 10 2008, 05:47 PM

You need to know where the file is located. It isn't in the current working directory which is why your seeing the "no such file or directory" error.

Posted by: SteveS Feb 11 2008, 10:09 AM

ok well when i put it the drive, an icon shows up on the desktop for it. and i can access it under if i go to home/cd. so does that mean i should be able to install it.

Posted by: michaelk Feb 11 2008, 02:05 PM

A tar(.bz2) typically is the source code to compile an application. You need to copy it over to the hard drive some where and extract the files. There
should be a readme file that explains how to compile and install.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)