Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Hardware Support _ 64Studio - sound not working

Posted by: PopeArthur Oct 12 2006, 11:57 AM

I am a linux newbie for the most part. I have tried various distros over the past month and have come across a rather attractive beta resease of one called "64Studio."

Here's an excerpt from http://64studio.com/:

"64 Studio is developing a collection of native software for digital content creation on x86_64 hardware (that's AMD's 64-bit CPUs and Intel's EM64T chips). It's based on the pure 64 port of Debian GNU/Linux, but with a specialised package selection and lots of other customisations."

My problem is this: My sound hardly ever works. It's a distro specifically taylored for creating music, but I can't do anything with it because I have no sound.

I am running 64Studio on a http://support.gateway.com/s/Mobile/Q106/Shadow/5963nv.shtml. In my Device Manager in Windows it says I have Conexant AC-Link Audio and Legacy Audio Drivers... I don't know if that information helps at all, but there it is anyway.

In my multimedia settings (in Linux) I can change which audio output driver it uses from "auto" to things like ... well, I can't remember, but the point is that none of them work.

One time It did work, but I don't know why. I didn't change anything, it just worked that once, and not since.

I have also had my sound working just fine in various other distributions (and by "various" I mean "Ubuntu").

Anybody have any ideas? I really want to get this working, because other than that, it seems like a great distro for my needs.

THanks

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)