Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Hardware Support _ Video Drivers

Posted by: lefticy Dec 21 2003, 08:23 AM

REAL new guy here .. i just installed the pink tie (redhat) 8.1 on an old hobby machine.

the install went fine. not a single hiccup.. (unlike my win 2000 which took 2 weeks )

the only problem is getting the video to fill out the screen .. as of right now it looks like a 13 inch screen on a 17 inch moniter.. i have played with all the adjustments but to no avail.

were can i get a driver to fix this problem? or how do i fix this problem?
the card is a ati 3d rage pro (4 mb ). but in linux it shows up as a mach64. ? dry.gif

Posted by: Corey Dec 24 2003, 12:07 AM

If i understand you correctly, you are probably running a screen resolution of 1024x768 (or similar), and the video is probably running at 640x480. If this is the case, then you need to open up your X configuration and add 640x480 to the available modes so your screen can switch to it when needed. I'm not sure where your xconfiguration would be to in Redhat, however, you can open up your /etc/X11/XF86Config file and go down to your Screens section and add "640x480" to the end of your resolutions line and save and restart your X server.

Posted by: lefticy Dec 25 2003, 01:41 AM

thanks for the reply.. i have adjusted the screen to fit ... what i did not know was that you can adjust the size of the text and the icons in gnome.. i an going to have a lot of fun with the linux.. biggrin.gif cool.gif

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)