Printable Version of Topic

Click here to view this topic in its original format

Linuxhelp _ Hardware Support _ ubuntu 12.10 labels cdrom wrongly

Posted by: edgar Jan 9 2013, 08:05 AM

Hello,

First of all i am new to ubuntu or linux, but i am trying to get the hold of it.

I have several problems installing a new driver on my laptop (dell lattitude d620 with broadcom b43xx). Found a page where a could fix the problem and tried to do my thing.
opened the terminal and tried to install the correct driver, but after a while the installer asked for the orginal cd-rom at /media/cdrom/. Here is where it goes wrong.
According to the filemanager my cdrom is called /media/edgar/ubuntu...... and my usb drive is called /media/edgar.

How can I change the cdrom from /media/edgar/ubuntu... to /media/cdrom?

Or how can I let the installer look for the files on the USB drive?

Thanks in advance for a solution.

Posted by: michaelk Jan 9 2013, 08:10 AM

Can you use a wired ethernet connection? Much easier...

https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx

Posted by: edgar Jan 9 2013, 09:43 AM

in future i need this too, or am I wrong. So how can the installer get acces to my USB drive with out asking for /media/cdrom

Posted by: edgar Jan 9 2013, 09:58 AM

it still asking for /media/cdrom/

Posted by: michaelk Jan 10 2013, 09:51 PM

Can you post the uri to the page with the instructions you first were using?

What do you mean by installer?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)